Ubuntu Phone

2013-01-08  来源:本站原创  分类:开源  人气:2 

Ubuntu Phone 网站 : http://www.ubuntu.com/phone

Ubuntu Phone 是 Ubuntu 的开源手机操作系统。它使用Android内核和驱动以兼容现有的硬件,但不使用Java虚拟机,UI层是基于QML,支持原生和Web应用。

Ubuntu Phone

  • 授权协议: GPL
  • 开发语言: C/C++
  • 操作系统: Linux
相关文章
  • Manual configuration in UBUNTU under ruby on rails environment 2009-03-05

    Careless mistake for the day before yesterday, the sources, the results after 810 error after the upgrade, the loss of response button. On google found a lot of trouble really, lucky point modification under the / etc/X11/xorg.conf to restore both, b

  • Optimize Debian / Ubuntu under ruby 2009-03-07

    We all know that Debian / Ubuntu through apt-get to install the ruby packages very slow (Reference: Ruby implementation of various amendments to the Performance Evaluation version) Usually we are, through their own www.ruby-lang.org from the download

  • ubuntu install rails environment 2009-03-08

    Environment: ubuntu 8.04 Software: ruby 1.8.7-p72 gem 1.3.1 rails 2.1.2 The installation process to install ruby Download ruby-1.8.7-p72.tar.gz $ Tar xzvf ruby1.8.7 p72.gz.tar $ Cd ruby1.8.7 p72 $. / Config-prefix = / usr / local / ruby $ Make $ Sudo

  • Deployment rails ubuntu server 2009-03-08

    sudo vi / etc / apt / source.list deb http://mirror.lupaworld.com/ubuntu intrepid main restricted universe multiverse deb http://mirror.lupaworld.com/ubuntu intrepid-security main restricted universe multiverse deb http://mirror.lupaworld.com/ubuntu

  • At Debian (includes Ubuntu) use the APT platform installed Ruby and Rails 2009-03-11

    Passenger Responsible person Phusion , Announced two days before the DebGem (RubyGem to APT conversion service) After the Debian and Ubuntu systems administrators and users can use APT to install and maintain ways to ruby and rails systems environmen

  • ubuntu under the rails how to connect sqlserver? 2009-03-19

    Rails to connect SQL SERVER is a more complicated matter. Since different platforms are different methods of treatment. Take linux for a different release version has a different treatment methods. Record ubuntu here under the rails to connect sqlser

  • Ubuntu 8.10 install RUBY 1.9.1 compiler 2009-03-21

    1: Download ruby 1.9.1, ftp://ftp.ruby-lang.org/pub/ruby/1.9/ruby-1.9.1-p0.tar.gz 2: To ensure that the installation of the necessary tools sudo apt-get install build-essential sudo apt-get install autoconf 3: tar xzvf ruby-1.9.1-p0.tar.gz cd ruby-1.

  • Teach you how to start from scratch at install Ubuntu 8.10 on Ruby 1.8 2009-03-22

    Do you only want to be able to spend a few minutes at Ubuntu 8.10 installed on Ruby, RubyGems, and some commonly used gems? You can use our In front of the log Mentioned in Passenger-Stack Automatically complete the installation. Of course, perhaps y

  • At the installation of Ubuntu 8.10 on Rails 2009-03-28

    With aptitude and gem, at the installation of ubuntu on Rails is not a difficult thing, but the actual installation perhaps encounter problems, such as the omission of certain library, and so on must be an updated version. If an error occurs the go c

  • Ubuntu Linux under ruby 1.9.1 and Rails 2.3 upgrade Record 2009-05-01

    Install ruby First of all, no longer use ubuntu's apt-get install ruby, install their own compiler, so that although we can not use the ubuntu system apt-get upgrade feature to upgrade to ruby, but the win at the highest degree of freedom, think how

  • Install Ubuntu 9.04 in ruby 1.9.1 2009-08-06

    See the online comments, ruby 1.9.1 greatly enhance performance, it wanted to remove ruby 1.8, the use of ruby 1.9. ubuntu is very simple, direct sudo apt-get install ruby1.9 rdoc1.9 rubygems1.9 ri1.9, fitted with rails 2.3.2 and then found that the

  • Install Ubuntu 9.04 in the Rails environment 2009-08-06

    Like in the new installation of Ubuntu 9.04 beta to try Rails, the result of many problems encountered, to sum up the hope that similar problems can help the smooth clearance of the people. Compared to Windows in the Ruby installation package, Ubuntu

  • Ubuntu 9.0.4 install Ruby On Rails 2009-09-09

    Download the most by a Ubuntu 9.0.4, when installed rails2.3 encountered little trouble, the system prompts the lack of zlib library. Brother after the help of Google finally solve the problem. Because Ubuntu comes with the ruby and rubygems is not t

  • Lighttpd + FastCGI + Ubuntu + Rails2.3 set record 2009-10-27

    BLOGSPOT at GOOGLE had to engage in a BLOG, toss a good few, BLOGSPOT be the result of the shield is [email protected]#$%^%&^&^&& A lot of prior research related materials, a lot of summing up this site. First installed RUBY, RAILS2.3 skip, etc. PCRE ins

  • ubuntu install javaee Runtime Environment 2010-03-29

    Install java: Open the terminal, execute the following commands, or use Adept / Synaptic software manager, respectively, in which the search "sun-java6-jre" and "sun-java6-jdk" and mark to install. sudo apt-get install sun-java6-jre If

  • ubuntu fedora linux netbeans 6.8 openjdk Chinese garbled solution: 2010-03-29

    ubuntu fedora linux netbeans 6.8 openjdk Chinese garbled solution: This problem belongs to OpenJDK Chinese font configuration errors. 1, view their own use of the JVM, I'm using / usr / lib / jvm / java 2, enter the directory / usr / lib / jvm / java

  • ubuntu fonts 2010-03-29

    winxp inside Arial, as well as Founder italics inside the typesetting system, documents in the side is a small standard Song, and so are the commercial companies to use in their own developed products, there is a copyright, Linux can not get over the

  • wubi install ubuntu unable to enter the system 2010-03-29

    http://www.wyagd.com/2009/03/uuid-ubuntu/ http://www.ubuntuchina.com/viewthread.php?tid=6097 http://it.wenda.sogou.com/question/26074957.html kopt = root = UUID = 9C7CDBF27CDBC564 loop = / ubuntu / disks / root.disk ro kernel / boot/vmlinuz-2.6.24-24

  • Ubuntu installed NetBeans 6.5, when the Chinese into the box solution 2008-09-17

    Ubuntu 8.10 installed when the Chinese version of NetBeans 6.5, the Chinese turned into a small box full! This is a result of a small Chinese characters, which require Chinese font support. The Internet to find a solution together to share! A very si

  • ubuntu - Java Installation and Configuration 2010-03-28

    Java installation and configuration from Ubuntu English - http: / / wiki.ubuntu.org.cn / Java% E5% AE% 89% E8% A3% 85% E9% 85% 8D% E7% BD% AE * Install java: Open a terminal, execute the following command, or use Adept / Synaptic Software Manager, in