Target runtime Apache Tomcat v6.0 is not defined.

2010-05-06  来源:本站原创  分类:Java  人气:323 

In the project directory. Settings folder, open the org.eclipse.wst.common.project.facet.core.xml file, its content is: <? Xml version = "1.0" encoding = "UTF-8"?>
<faceted-project>
<runtime name="Apache Tomcat v6.0"/>
<fixed facet="jst.web"/>
<fixed facet="jst.java"/>
<installed facet="jst.java" version="5.0"/>
<installed facet="jst.web" version="2.4"/>
</ Faceted-project>
Do not delete the file and do not remove all, or else there will be an error, delete the middle of a few lines, leaving only three lines on the line following
<? Xml version = "1.0" encoding = "UTF-8"?>
<faceted-project>
</ Faceted-project>

相关文章
  • Target runtime Apache Tomcat v6.0 is not defined. 2010-05-06

    In the project directory. Settings folder, open the org.eclipse.wst.common.project.facet.core.xml file, its content is: <? Xml version = "1.0" encoding = "UTF-8"?> <faceted-project> <runtime name="Apache Tomcat v6.0

  • Target runtime Apache Tomcat 6.0 is not defined 2010-08-01

    Target runtime Apache Tomcat 6.0 is not defined Integrated in their machine works good on my machine always appear Target runtime Apache Tomcat 6.0 is resolved not defined. This error, to find properties of the project did not, then find a way online

  • Target runtime Apache Tomcat 5.0 is not defined 2010-09-19

    In the project directory. Settings folder, open the org.eclipse.wst.common.project.facet.core.xml file, its contents are: 1. <?xml version="1.0" encoding="UTF-8"?> 2. <faceted-project> 3. <runtime name="Apache Tomca

  • rget runtime Apache Tomcat v5.5 is not defined. 2011-07-05

    Problems reported this error: Target runtime Apache Tomcat v5.0 is not defined. Solution In the operating table directory to find their own project folder / .settings / org.eclipse.wst.common.project.facet.core.xml Opened, showing <? Xml version = &quo

  • Server Tomcat v6.0 Server at localhost failed t... 2013-10-19

    问题描述: 在eclipse中配置好runtime environment以后,想启动Tomcat调试一个Dynamic Web Project,跳出一个窗口报错内容如下: 'Starting Tomcat v6.0 Server at localhost ' has encountered a problem. Server Tomcat v6.0 Server at localhost failed to start. 窗口详细错误信息为:Server Tomcat v6.0 Server

  • Server Tomcat v6.0 Server at localhost was unable to start within 45 seconds. If 2010-07-08

    Error Server Tomcat v6.0 Server at localhost was unable to start within 45 seconds. If the server requires more time, try increasing the timeout in the server editor. Modify the workspace \. Metadata \. Plugins \ org.eclipse.wst.server.core \ servers

  • Server Tomcat v6.0 Server at localhost was unable to start within 45 seconds 2010-12-19

    Server Tomcat v6.0 Server at localhost was unable to start within 45 seconds. If Error Server Tomcat v6.0 Server at localhost was unable to start within 45 seconds. If the server requires more time, try increasing the timeout in the server editor. Mo

  • Apache Tomcat 6.0.29 the release package (or: What should I download?) (Translation) 2010-10-16

    Original Note Address: http://mirror.bjtu.edu.cn/apache//tomcat/tomcat-6/v6.0.29/README.html a friend in need is now directly translated to help you find the fastest to download The Apache Tomcat distributions. Tomcat 6.0 requires JRE 5.0 or later. R

  • eclipse configure Apache Tomcat 6.0 issues 2010-03-31

    Environment: ubuntu 9.04, eclipse 3.4, tomcat 6.0.26, apr-1.3.9, apr-util-1.3.9 Problem description: Configured in the eclipse in tomcat, start it playing in the console: The APR based Apache Tomcat Native library which allows optimal performance in

  • RHEL 5.4 installed Apache tomcat 6.0.29 2010-12-28

    [Edgen @ rhel54 ~] $ ll Desktop / Total 6276 -Rw-rw-r - 1 edgen edgen 6407210 12-28 10:07 apache-tomcat-6.0.29.tar.gz [Edgen @ rhel54 ~] $ mkdir / opt/tomcat6 mkdir: can not create the directory "/ opt/tomcat6": insufficient privileges [Edgen @

  • redhat 安装 Apache Tomcat/7.0.47 2014-05-28

    Tomcat是一个免费的开源的Serlvet容器,它是Apache基金会的Jakarta项目中的一个核心项目,由Apache,Sun和其它一些公司及个人共同开发而成.由于有了Sun的参与和支持,最新的Servlet和Jsp规范总能在Tomcat中得到体现. Tomcat是稳固的独立的Web服务器与Servlet Container,不过,其Web服务器的功能则不如许多更健全的Web服务器完整,如Apache Web服务器(举例来说,Tomcat没有大量的选择性模块).不过,Tomcat是自由的开

  • RHEL 5.4 install Apache tomcat 6.0.29 2010-12-28

    [Edgen @ rhel54 ~] $ ll Desktop / Total 6276 -Rw-rw-r - 1 edgen edgen 6407210 12-28 10:07 apache-tomcat-6.0.29.tar.gz [Edgen @ rhel54 ~] $ mkdir / opt/tomcat6 mkdir: Can not create directory "/ opt/tomcat6": Permission denied [Edgen @ rhel54 ~]

  • Tomcat 6.0.24 and EclipseEE 3.5.1 2010-03-29

    1, configure the server operating environment EclipseEE 3.5.1 - Window - Preferences - Server - Runtime Environments Add to add Apache - Apache Tomcat v6.0 Name: Set the server name Tomcat installation directory: Tomcat unzip directory JRE: here can

  • tomcat 7.0 jmx远程调试 2015-03-10

    一.tomcat开启jmx 启动脚本中添加 CATALINA_OPTS="-Djava.rmi.server.hostname=本机IP -Dcom.sun.management.jmxremote -Dcom.sun.management.jmxremote.port=端口 -Dcom.sun.management.jmxremote.authenticate=false -Dcom.sun.management.jmxremote.ssl=false " 添加后重启tomcat 因

  • Eclipse Galileo + Tomcat 6.0.26 configured to start the tomcat can not be opened after the Tomcat console problem 2010-10-27

    Decided today to re-back Eclipse MyEclipse Download the configuration all done well after the successful launch Tomcat from Eclipse, but can not be used to deploy the servlet, open http://localhost:8080/ returns a 404 error. After a pass google and f

  • Tomcat 启动报错The APR based Apache Tomcat Native l... 2012-05-16

    换了新配置的电脑, 由原来的32bit 2G内存升级到 64bit 8G内存.. 一下子提高不小啊.哈哈 于是开始在新电脑配置起工作环境来.所有的软件都尽可能采用了 64bit的 当indigo Eclipse 启动tomcat时 出现如下错误. 2012-5-14 9:50:53 org.apache.catalina.core.AprLifecycleListener init 信息: The APR based Apache Tomcat Native library which allo

  • 使用 Jersey 和 Apache Tomcat 构建 RESTful Web 服务 2013-05-30

    简介: Representational state transfer(REST)在 2000 年由 Roy Fielding 在博士论文中提出.但是,在 Java™ 社区中,直到 2008 年 JSR 311(JAX-RS) 规范定稿后才将其标准化.第一个版本的参考实现甚至更晚.在本文中,我将介绍 Jersey -- JSR 311 的参考实现,描述其必要的 API 和注释.我还将展示如何通过在 Apache Tomcat 中集成 Jersey 从 servlet 风格的服务转型到 RESTf

  • windows 2003 下的 apache(2.2.23)+tomcat(7.0.35)+p... 2013-01-22

    买了一个VPS 由于需求,需要在上面配置可以支持discuz论坛,也可以支持j2ee的项目 配置这个环境搞了我1天多才搞出来,之间很曲折啊,于是用记录下过程,希望能帮助需要帮助的人. 网上非常多的 apache+tomcat+php 但是都非常旧了,不适合,而且有的地方还有误导. vps装的是 windows 2003 sp2的系统 首先是准备软件 discuz http://www.discuz.net/thread-2744369-1-1.html 当前稳定版是 2.5 ,但是必须要5.0以

  • The fifth reason: Apache Tomcat Tomcat6 service error for 0 to stop the service. 2010-12-20

    Event Type: Error Event Source: Service Control Manager Event Category: None Event ID: 7024 Date: 2010/12/20 Event: 19:29:26 User: N / A Computer: Description: Apache Tomcat Tomcat6 service error for 0 to stop the service. In addition to the Internet

  • Apache 2.2 + Tomcat 7.0 + jdk-6u23 + MySQL 5.1 + mod_jk + php 5.2.6 2010-12-24

    Apache 2.2 + Tomcat 7.0 + jdk-6u23 + MySQL 5.1 + mod_jk + php 5.2.6 1. [If the original server has JDK, you want to uninstall] Find old jdk command: rpm-qa | grep gcj Executive rpm-e - nodeps java-1.4.2-gcj-compat-1.4.2.0-40jpp.115 And enter the java