gentoo emerge under the default installation of modified version of the software and removing cover off

2010-04-20  来源:本站原创  分类:OS  人气:183 

# Emerge installation branch of the official document: http://www.gentoo.org/doc/zh_cn/handbook/handbook-x86.xml?

part = 3 & chap = 3 # doc_chap2
# Such as the following one:
# See if the installed version can be installed and
emerge - pretend - verbose tokyotyrant

(
These are the packages that would be merged, in order:

Calculating dependencies ... done!

!!! All ebuilds that could satisfy "net-misc/tokyotyrant" have been masked.
!!! One of the following masked packages is required to complete your request:
- Net-misc/tokyotyrant-1.1.40 (masked by: ~ x86 keyword)
- Net-misc/tokyotyrant-1.1.39 (masked by: ~ x86 keyword)
- Net-misc/tokyotyrant-1.1.37 (masked by: ~ x86 keyword)
)

# Modify the file was added cover off to install the software, the name may be atoms (atom) can not be with the version number, is a new addition to this document
nano / etc / portage / package.keywords
(
# Dev-db/mysql ~ x86
# Virtual / mysql ~ x86
net-misc/tokyotyrant ~ x86
)

# Mysql now (20100420) emerge default installation is 5.0.9, if you need to install 5.1 then also need the above operation, together with the above comment out of the can.

However, if the specified version can not, and now I can not find, who has way welcome back! In thanked the.

相关文章